Hello world!

Welcome to WordPress.com. This is your first post. Edit or delete it and start blogging!

This entry was posted in Uncategorized. Bookmark the permalink.

15 Responses to Hello world!

  1. Mr WordPress says:

    Hi, this is a comment.
    To delete a comment, just log in, and view the posts’ comments, there you will have the option to edit or delete them.

  2. RG says:

    Password Recovery Procedure for the Cisco 2900 Integrated Services Router
    http://www.cisco.com/en/US/products/ps5854/products_password_recovery09186a0080b34901.shtml

  3. RG says:

    Enabling Static NAT Route Mapping Example

    The following example shows the use of route mapping with static NAT translations:

    interface Ethernet3

    ip address 209.165.201.1 255.255.255.0

    ip nat outside

    media-type 10BaseT

    !

    interface Ethernet4

    ip address 209.165.201.5 255.255.255.0

    ip nat outside

    media-type 10BaseT

    !

    interface Ethernet5

    ip address 209.165.201.8 255.255.255.0

    ip nat inside

    ip policy route-map isp1

    media-type 10BaseT

    !

    router rip

    network 201.165.200.1

    network 201.165.200.29

    !

    ip nat inside source static 209.165.201.10 192.68.1.21 route-map isp2

    ip nat inside source static 209.165.201.12 172.68.1.21 route-map isp1

    ip nat inside source static 209.165.201.23 192.68.1.11 route-map isp2

    ip nat inside source static 209.165.201.27 172.68.1.11 route-map isp1

    access-list 101 permit ip 209.165.201.228 0.0.0.255 172.0.0.0 0.255.255.255.

    access-list 102 permit ip 209.165.201.230 0.0.0.255 192.0.0.0 0.255.255.255

    !

    route-map isp2 permit 10

    match ip address 102

    set ip next-hop 209.165.201.30

    !

    route-map isp1 permit 10

    match ip address 101

    set ip next-hop 209.165.201.29
    Related Commands

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s